I suggest you ...

make latex preamble set the same font-size as the cards use by default

Tthe default settings make the tex elements feel very much out of place, because they are so much bigger and don't really fit in with the rest of the card. Alternatively, the default font could be made as big as the Latex default font. Either way, it's annoying, that they don't match out of the box.

3 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    David shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base